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         In the following, we will learn how to write a graduation thesis using Microsoft Word 

2013. Word has tabs at the top. Including (the Home tab - Insert tab - Design tab) in French 

(acceuil, insertion, création) and each tab contains a number of groups (from the home tab, we 

have the clipboard group, the font group, and the paragraph group). Each group contains a 

number of buttons. 

  

 

 

 

 

1 Before starting a set of constants must be adopted 
1.1 Paper size 
   

The paper size is chosen from the PAGE LAYOUT tab  Page Setup group  Size 
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1.2 Margins 

A margin is the space between the text and the edge of the page. Word has a variety 

of predefined margin sizes to choose from: Select the Page Layout tab  Page Setup group   

The Margins button 
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1.3 Fonts and colors  

A clear font (Police in French) without any decorations should be chosen for the regular 

(Normal) text and a similar font with a larger size for the headings. The chosen font is set as 

default for the entire document, so that Word does not change the font when a new page is 

opened, from the Home tab (Accueil in French version)     Group Font    Click on the lower 

wright button of the group. 
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The Main font dialog box will be opened, then click on the button (Set As Default).Word 

proves that Font for the entire current document. 

1.4  Bullets and Numbers  
 

 

In Word, we can apply bullets or numbers on lists from Home tab    paragraph Group 

 and we click on Bullets button or numbers one. 
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2 Titles (Headings) 
2.1 Choosing title 

To define titles (Headings) in Ms Word, the simplest way is to go to the Design tab 

(Création in French); in the gallery of titles, we should choose the title with number preceding 

the title. 

 

          

 

 

 

 

 

 

 

 

For the French version, we should proceed as follows: 
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2.2 How to modify the title’s style 
To modify the title style go to Home tab (accueil in French)   click the right mouse 

button on Heading 1 (or Heading 2 or 3 or even Normal to change the normal text style)                                         

Click on Modify 

 

 

 

 

 

 

 

The Modify Style dialog box will appear 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Font 
Size 

Color 
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 Font: Because of the legibility and the economy of space, the Font Times New Roman 
is one of the most admirable typefaces. 

 Size: For the simple text, the size should be 12, for the titles, a bigger size must be 
chosen. 

 Color: The Automatic black must be chosen. 

2.3 Application of the chosen title 
To apply the title or the simple text style, one of the ways is to click on the title or the 

simple text before writing it. 

 

 

 

 

 

3  Paragraphs  

A paragraph in Ms Word is any text that ends with pressing the Enter key.  We can control 

the appearance of individual paragraphs using paragraph formatting which can be applied to an 

entire paragraph. All formatting for a paragraph is stored in the paragraph mark and applied to 

the next paragraph when we press the Enter key. 

When we write a line in Word and reach the end of the line, the program will automatically 

open a new line linked to what precedes it, forming one paragraph with it. 

3.1 Paragraph Alignment 

Paragraph alignment determines how lines in a paragraph appear relative to the left and 

right margins. The alignment that we use is justify which gives the paragraph straight edges on 

both sides.  

The easiest way to change paragraph alignment is to use the alignment buttons on 
the paragraph group (on the Home Tab)  
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3.2 Remarks 

1) To select paragraph in Ms Word: 

• One click places the curser where we clicked  

• Double click to select the word we clicked on  

• Three clicks to select the entire paragraph  

 

2) To check where the user pressed Enter and the number of spaces between, we go to the Tab 
Home Group Paragraph  Show all (¶), where we will notice the appearance of 
additional marks in the text, each has a connotation: 

• The point denotes a single space. 

• ¶ Indicates that the user in this position has pressed Enter 

• ↵ Indicates that the user in this position has pressed Enter + Shift, which tells word to 
go down a line, but this, does not create a new paragraph. 
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3.3 Line and Paragraph Spacing 

Line space is the amount of vertical space between lines of text in a paragraph. Line 

spacing is typically based on the height of the characters, but it can be changed. Single-spacing 

is Word’s default setting. The value that we choose is 1,5 from Home Tab  Paragraph group 

 Line Spacing button  

 

 

 

 

 

 

 

 

Paragraph space is the amount of space above or below a paragraph. Instead of 

pressing Enter multiple times to increase space between paragraphs, you can add or remove 

specific amount of space before or after paragraphs. We go to Home Tab  Paragraph group 

 Line Spacing button. 
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4 Footnotes 

A footnote is a note placed in the bottom margin of the page. It is used for citing, 

referring to references, commenting / commenting on a specific part of the text …etc. 

4.1 Adding a footnote  

The method for adding a footnote is simple and takes only two steps. We put the cursor 

after the word that we want to add a comment / note to, then we go to the References tab  

Group Footnotes  Insert Footnote 

 

 

 

 

 

 

If this is the first footnote we add, a small 
number 1 will be placed above the word, a 
short horizontal line will be inserted and the 
footnote area will be activated, then we can 
enter the desired text. 

 

We can read the footnote content by simply 
hovering the cursor over the sentence’s 
reference marker 
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4.2 Customize the Format of Footnotes 

Word has basic default settings for footnotes, but it is possible to adjust these settings at any 

time from the menu on the References tab. Click the arrow in the lower right corner of the 

Footnotes group. 

 

This brings up a Footnote and Endnote window where we can customize the location, 

appearance, and format of all footnotes in our document. 

 

It is possible to change the numbering system of 

Footnotes in the document. In the Format section, we 

click the dropdown arrow to the right of the Number 

Format option then we select the desired number format 

and finally we click on the Apply button    

 

 

 

We can also label our footnotes with a custom 

symbol instead of a standard numbering system. Next to 

the Custom Mark option, we click the Symbol button. The 

Symbol window will open. We select the symbol that we 

like to use to label our footnotes, and then we click the OK 

button. 

 

 

 

 

https://www.howtogeek.com/163233/how-to-use-symbols-in-word-2013/
https://www.howtogeek.com/163233/how-to-use-symbols-in-word-2013/
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If we want our footnotes to start from other number then one (1), we click the arrows 
in the Start At dropdown box to increase or decrease the beginning value. 

 

To change the continuity of the 

numbering series, click the dropdown menu 

arrow next to the Numbering option. Three 

options for numbering the footnotes will 

appear: Continuous, Restart Each Section, and 

Restart Each Page. If you want our footnotes 

to be numbered continuously from the 

beginning of the document to the end, we 

should select the Continuous option. If we 

prefer to have the footnotes numbered by 

chapter or section, we select the Restart Each 

Section option. Or we select Restart Each 

Page to number the footnotes by page. 

 

 

If we want the changes to be applied to every page and section of the document, we must 

select the Whole Document option. Or This Section to apply changes only to the current 

section of the document. (Note that this option will not appear if there is  no section breaks in 

the document.) Then we click the Apply button in the bottom right of the menu. 

5 Insert headers and footers 

Headers and footers are the top and bottom areas of 

the margins for every page in the document.  

 

We can insert text or graphics in headers and footers. 

For example, we can add page numbers, time and date, 

company logo, document title, file name, or author name. 

 

https://www.howtogeek.com/howto/38007/how-to-use-breaks-in-microsoft-word-to-better-format-your-documents/
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We can insert pre-designed headers and footers into the document and easily change their 

designs. By following these steps: 

1. In the Insert tab  Group Header & Footer  click Header or Footer 

2. We choose the header or footer design we want. 

 

 

 

 

 

 

 

A header or footer is inserted on every page of the document. When necessary, we can 

change the format of the text in the header or footer by selecting the text and using the 

formatting options located within the mini toolbar. 

6 Sections 

It is the division of long documents into virtual parts in one document. This means that it 

appears as a big, undivided document. Each part is treated as if it is a separate document, so 

when we are inside one of the sections, we deal with it as if we are dealing with a separate 

document, and if we move to another section; we deal with it as if we opened a document other 

than the first and so on.  

1 Section formatted as one column 

2 Section break Controls the layout and the format of the 
previous section identified as 1 

3 Section formatted as two columns 

4 Section break Controls the layout and the format of the 
previous section identified as 3 

Each section break controls the layout and the format of the section that precedes the break. 

For example, if we delete a section break, the text before the break takes the format of the 

section following the break. In the above illustration, if we delete the first section break (2), the 

first segment will be formatted as two columns. 



Module: computer science                     Master 2                                   scholar year: 2020/2021 

Mrs D. CHAMI    14 
 

6.1 Utility  
1. Keep the big document grouped in one document without dividing it into separate files. 

2. Change the page setting for each section. 

3. Change the orientation of the page: for example, a section in a horizontal orientation, 
and another in a vertical direction. 

4. Diversification of page numbering: for 
example, the introduction has letters (A, 
B, C), and the rest are numbered (1, 2, 3). 

5. Change the page margins from section to 
section. 

6. Diversify the headers and footers. 

6.2 Insert a section break 

We place the cursor where we want to start the 

new section break.  

We click Page Layout tab group Page Setup 

 Breaks, then we choose the type of section 

break we want. 

6.3 Types of section breaks 

Section break Signification 

Next Page 

  

Section break starts the new section on the following page. 

Continuous 

 

Section break starts the new section on the same page. This type of section 
break is often used to change the number of columns without starting a new 
page. 
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Even Page 

 

Section break starts a new section on the next even-numbered page. For 
example, if you insert an Even Page break at the end of page 3, the next 
section begins on page 4. 

Odd Page 

 

 

 Section break starts a new section on the next odd-numbered page. For 
example, if you insert an Odd Page break at the end of page 3, the next 
section begins on page 5. 

7 Create a table of contents 

We can create a table of contents manually by inserting a table, then entering the titles and 

page numbers. However, this method is long and requires us to manually update the table as 

well whenever we make a change to the document. In this lesson, we will learn how to create 

automatic table of contents that can be easily updated when you make modifications to the 

document. 

Initially, before creating the table of contents, we must apply heading styles as shown in a 

previous lesson. Then we click where we want to create the table; Usually it is at the beginning 

of the document Or at its end. We go to the References tab  Table of contents group  and 

we choose an automatic table from the drop-down list. 
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7.1 Customize or format the table of contents 

Word enables you to control many options to 

customize the table of contents, such as hiding page 

numbers, adding more levels of headings, etc. We 

can access these options Via: References tab  

Group Table of Contents  Table of Contents  

Custom Table of Contents 

 

7.2 Update the table of contents 
 

 

 

 

 

 

1. Go to References tab  Update Table. 

2. Select one of the following: 

a. Update page numbers only:    This only updates the pages that the headings are 
on, and ignores any changes to the heading text. 

b. Update entire table:    This will reflect any updates to the heading text, as well as 
any page changes. 

8 References and citations 

8.1 Create sources and insert citations 

On the References tab  citations and bibliography Group  We click on the style we want 

to use for the citation and source. 

We put the cursor in the place where we want to 

add the citation, such as the end of the sentence 

and we go to the References tab  citations and 

bibliography Group  Insert citation  Add 

New sources. 
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A dialog box will appear. Enter the requested information for the source (like the author 

name, title, and publication details) then click OK. 

 

 

 

 

 

 

 

 

 

 

 

8.2 Add citations from sources already used  
 

The citation will appear in the document, and the source 

will be saved. You can quickly add another citation for the source 

by clicking Insert Citation and selecting the source from the 

drop-down menu. 
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8.3 Insert the bibliography 

After creating the sources and inserting the 

citations within the document, we need to 

create the bibliography at the end of the 

document. We click on 

the Bibliography command, then we choose 

the desired style. 

 

 

 

 

 

 

9 Captions 

We can add captions to images, equations or other objects. The caption is a numbered label, 

like "illustration 1", We can add it to an illustration, table, equation, or other object. It consists 

of customizable text (“diagram” or “table” or “equation” or other element that we write) 

followed by a number or letter usually (“1, 2, 3” ... or “a, b, c ..”) This may optionally be 

followed by additional descriptive text. 

9.1 Insert a caption 
 

 

 

 

 

 

1. Select the object where you want to provide a caption 

2. Click on the References tab, then select the Captions group 

3. Click on the Insert Caption button 
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A dialog box will appear, we select the Label 

we want (Equation, Figure, or Table) and the 

Position related to the image (Above selected 

item or Below selected item). 

 To change the numbering on the caption, we 

click Numbering then we select the format 

for the number on the caption and we click 

OK 

Then we type any text, including punctuation 

that we want to appear after the label and we 

click OK.  

9.2 Insert a table of figures 

1. We click in the document where we want to insert the table of figures. 

2. We Click References  Insert Table of Figures. 

3. We can adjust the Format and Options in the Table of Figures dialog box. Then we 
click OK. 

 

 

10 Insert a chart  

To create a chart in Word:  

1. click Insert  Chart,  

2. Click the chart type and then double-click 

the chart you want. 

3. In the spreadsheet that appears, replace the 

default data with your own information. 



Module: computer science                     Master 2                                   scholar year: 2020/2021 

Mrs D. CHAMI    20 
 

 

 

 

 

 

 

 

 

11 Insert an Index  

An index lists the terms and topics that are discussed in the document, along with the pages that 

they appear on. To create an index: 

1. We select the text we like to use as an index entry. On 

the References tab, in the Index group, we click Mark 

Entry 

2. To insert the index: We click where we want to add the 

index. On the References tab, in the Index group, we 

click Insert Index. 
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